Some of page content & features are available only to members - Sign up only takes 8 seconds!

Wall for Ladyhorse

Oops - my whole message went lost.
Yes, the whole chat is gone - maybe that it was jammed by too long messages.

I think that your problems can be due to your programmes or the network you are using.
It might help to look into information:
https://en.wikipedia.org/wiki/Linux
https://www.howtogeek.com/126265/how-to-troubleshoot-internet-connection-problems/

And yell for help - Dan is there.

You can also open a question about technical problems.

Unfortunately, I was fast asleep, when you sent your messages - here, it was already late evening, and my eyelids became heavier and heavier.

https://ak9.picdn.net/shutterstock/videos/13963337/thumb/1.jpg?i10c=img.resize(height:160)
May 15 by Marianne
I
May 14 by Ladyhorse
Hi, Ladyhorse.

Oh, no, you didn't offend me at all.  Rest assured, I didn't vote for Trump (or Hillary either... I left the presidential line on my ballot blank). I'm just sick of what American politics has come to.  :-(
May 14 by TheOtherTink
I did get a hold of Kaesie and we talked a while. We always got along well on Ask and it was nice talking to her. Thanks for letting us know! :)
May 4 by Rooster
Went back to AM, tried to reload site but home page still comes up frozen and the chat bar did not appear...??? Do you know how to contact the developers? This is just taking too long and I have a lot to do here. Tech support did advise it is the site.
Jan 31 by Ladyhorse
Did you mean to say "Control" and Refresh?
Jan 31 by Ladyhorse
This computer is Linux...I don't have a "Refresh" key. I don't know what letter would work...should I try the "R"?
Jan 31 by Ladyhorse
I had already cleared cache and it still didn't work until after I remarked in a chat room. Worked for awhile then it froze again. This makes me want to eat the house...I'm almost up to 104. P-(
Jan 31 by Ladyhorse
Sometimes the site has some glitches but if you log off and clear your cache and history? It helps a lot. You can also do a "hard" refresh by pressing Shift and Refresh at the same time and it works pretty good.
Jan 31 by Rooster
add image by url
...