Some of page content & features are available only to members - Sign up only takes 8 seconds!

I still can't vote on anything. Is it just me or are others having this problem?

+8 votes
70 views
Dec 28, 2015 in Doubts by Rooster (10,601 points)

6 Answers

Steven Dec 28, 2015
This bug only happens in www.ihavesolved.com
Go to http://ihavesolved.com/ (remove www)
Dan Dec 28, 2015
This website works fine without www and this website uses cache and I have to clear it.
Rooster Dan Dec 28, 2015
Hippy just told me to hover my cursor to the left of the 0 vote and then it shows up to vote. Reckon I should have slept more ! LOL
HeyCameron! Dec 28, 2015

Some things aren't showing up correctly for me right now. Here's a screenshot of what the "answer" box looks like to me:

Rooster HeyCameron! Dec 28, 2015
I've noticed that also.
Dan HeyCameron! Dec 28, 2015
Can you try to clear your browser cache?
HeyCameron! HeyCameron! Dec 28, 2015
I just tried that and it looks the same, sorry :(
Rooster HeyCameron! Dec 28, 2015
I tried that also.
Rooster HeyCameron! Dec 28, 2015
Still can't upvote either!
Dan HeyCameron! Dec 28, 2015
It will be fixed in few hours
Rooster HeyCameron! Dec 28, 2015
Not a problem. I could still answer and add an image by just going through the boxes till I found images again.
Dec 28, 2015

If you move your mouse over the votes box, you CAN vote (you just can't see the arrows)

Skunky Stinkerson Dec 29, 2015
im wondering what happened to this site in general... everything is like plain square boxes and the background is a different colour.
Marianne Jan 3, 2016

I am not much of an expert, but voting and/or upvoting worked; on the other hand, I had some other problems (with pictures and unexpected changes). 

Dan can certainly help.

smiley

Related questions

Question followers

0 users followed this question.

48 Online
0 Member And 48 Guest
Today Visits : 6632
Yesterday Visits : 7140
All Visits : 8777768
...